term highlighting+visualizing mark-ups

Oct 5, 2010 at 12:56 PM

Hi,

I am testing the latest version of the add-in in Word 2010. Term highlighting used to work at the beginning but now it doesn't work anymore. Do you have a solution to this? Is there another way to check if the mark-ups have been created (without having to install the Article Authoring plug-in)? I have tried to visualize directly the content of my document as a ".zip"  (in order to see the xml files behind), but couldn't manage to see the content...

Thank you.

 

Oct 6, 2010 at 6:13 AM

Hi,

We are working on your issue. We will get back to you as soon as possible.

Please let us know if you have any further comments/issues.
Regards,
Support Team

Oct 7, 2010 at 10:31 AM

Hi,

<<Term highlighting used to work at the beginning but now it doesn't work anymore>>
Yes, Term highlighting was used in the previous versions.

  • In later versions of Word, “custom XML” is automatically removed since it is no longer supported in Word. As a work around, the newer version of the Ontology add-in adds “Content Controls” to the word document.
  • In the new version of add-in, an option Highlight marked-up items is present under the Ontology tab. Also, Content Controls are created to contain the terms

<<Is there another way to check if the mark-ups have been created>>
Yes, You can check the mark-ups using these two methods:

  • You will need to enable the Developer tab in Microsoft Word 2010 and select the design mode property. This will highlight all your named-content.
  • In the XML, the mark-ups are stored with the named-content attribute

You can enable Developer tab using the following steps:

  1. Open Microsoft Word 2010
  2. Click on File -> Options
  3. Select the Customize Ribbon option from the left pane
  4. From the Choose commands drop-down menu, select on Main tabs
  5. Select Developer and add it to the main tabs
  6. The Developer tab appears on the main ribbon
  7. select the Design Mode option to highlight all the named-content


Please let us know if this answers your questions.
Thanks,
Support Team

Oct 7, 2010 at 11:38 AM

Seems to work just fine.

Thank you for your help.